nameLogo

DL: Bugs and Updates

By: DonaldLouch | Posted on: June 15th, 2017 8:50AM | Last Updated: December 18th, 2018 8:37PM | Incident Number: DL22748

Service Type

EMERGENCY Maintenance

Details

I have found some major bugs on my websites

Affected Service(s)

  • Donald Louch

What to Expect

Downtime

Downtime

Began On June 15th, 2017 (8:50 AM)

Completion

Completed On June 15th, 2017 (6:00 PM)


Updates

Maintenance Mode Icon
Update:

06/15/2017 (3:50PM): (Maintenance Mode) Maintenance Mode Enabled

Note Icon
!!! NOTE !!!

Problem Has Been Found: Database Issue

Began Icon
Update:

06/15/2017 (3:53PM): (Began) Re-do Databases

Completed Icon
Update:

06/15/2017 (3:54PM): (Completed) Re-do Databases

Began Icon
Update:

06/15/2017 (4:40PM): (Began) Updates

Completed Icon
Update:

06/15/2017 (6:00PM): (Completed) Updates

Live Icon
Update:

06/15/2017 (6:00PM): (Live) The website is now Live!


Previous Post Next Post

Comments