nameLogo

Donald Louch: Bugs and Updates

By: Donald Louch | Posted on: | Last Updated: | Incident Number: DL22748

Service Type

EMERGENCY Maintenance

Details

I have found some major bugs on my websites

Affected Service(s)

Donald Louch

What To Expect

Downtime

Downtime

Began on

Completion

Completed on


Updates

statusO
Update:

6:00PM: The website is now live!

updateC
Update:

6:00PM: (COMPLETED) Updates

updateB
Update:

4:40PM: (BEGAN) Updates

updateC
Update:

3:54PM: (COMPLETED) Re-do Databases

updateB
Update:

3:53PM: (BEGAN) Re-do Databases

updateN
!!! NOTE !!!

Problem Has Been Found: Database Issue

updateMM
Maintenance Mode:

3:50PM: Maintenance Mode Enabled


Previous Post Next Post

Comments