nameLogo

DLP: Updates

By: DonaldLouch | Posted on: July 15th, 2017 12:00AM | Last Updated: December 27th, 2018 5:18PM | Incident Number: DLP05064

Service Type

Major Updates

Details

I’ll be uploading and installing major updates to the client portal script.

Affected Service(s)

  • Donald Louch Productions

What to Expect

Possible Downtime; Broken Functions; Information May Not Be Saved; Features and Information May Change

Downtime

Began On July 15th, 2017 (12:00 AM)

Completion

Completed On July 15th, 2017 (7:52 AM)


Updates

Note Icon
!!! NOTE !!!

Maintenance has been announced for Donald Louch Productions and will be begin sometime tomorrow, July 15th, 2017.

Began Icon
Update:

07/15/2017 (12:00AM): (Began) Backing Up Content

Completed Icon
Update:

07/15/2017 (7:10AM): (Completed) Backing Up Content

Began Icon
Update:

07/15/2017 (7:18AM): (Began) Uploading New Update

Completed Icon
Update:

07/15/2017 (7:21AM): (Completed) Uploading New Update

Began Icon
Update:

07/15/2017 (7:23AM): (Began) Configuring Settings

Completed Icon
Update:

07/15/2017 (7:52AM): (Completed) Configuring Settings

Live Icon
Update:

07/15/2017 (7:52AM): (Live) Maintenance is Completedlete!


Previous Post Next Post

Comments