nameLogo

DLP: Updating

By: DonaldLouch | Posted on: December 12th, 2016 5:00AM | Last Updated: December 19th, 2018 9:31PM | Incident Number: DLP11938

Service Type

Updating

Details

I have taken Donald Louch Productions offline, for an update. However, I ran into some issues and I need to do extra work.

Affected Service(s)

  • Donald Louch Productions

What to Expect

Possible downtime

Downtime

Began On December 12th, 2016 (5:00 AM)

Completion

Completed On December 12th, 2016 (4:45 PM)


Updates

Maintenance Mode Icon
Update:

12/12/2016 (5:00AM): (Maintenance Mode) Announced Downtime

Began Icon
Update:

12/12/2016 (5:00AM): (Began) Installing Updates

Completed Icon
Update:

12/12/2016 (5:30AM): (Completed) Installing Updates

Began Icon
Update:

12/12/2016 (5:35AM): (Began) Script Configuration

Note Icon
!!! NOTE !!!

Problem With Script

Began Icon
Update:

12/12/2016 (5:40AM): (Began) Downloading Content

Began Icon
Update:

12/12/2016 (5:40AM): (Began) Re-uploading Script

Completed Icon
Update:

12/12/2016 (6:34AM): (Completed) Re-uploading Script

Note Icon
!!! NOTE !!!

Slight Server Issues | Taking a little longer than originally anticipated.

Note Icon
!!! NOTE !!!

Trying Another Method!

Note Icon
!!! NOTE !!!

Script Fixed! Script Configuration

Live Icon
Update:

12/12/2016 (8:45AM): (Live) The website is now live!


Next Post

Comments