nameLogo

DLPH: Reconstruction

By: DonaldLouch | Posted on: October 12th, 2017 5:00PM | Last Updated: December 18th, 2018 8:47PM | Incident Number: DLP78906

Service Type

Reconstruction

Details

I am reconstructing or discontinuing my hosting site. Even though this website is being constructed you may head over to the brand new DLP Host Client Portal and register for an account and setup and pay for hosting plans all within the portal!

Affected Service(s)

  • DLP Host

What to Expect

Downtime

Downtime

Began On October 12th, 2017 (5:00 PM)

Completion

Completed On June 3rd, 2018 (9:00 PM)


Updates

Note Icon
!!! NOTE !!!

Note that I am currently deciding if I want to continue the website and if so, how do I want to operate it. Check back for updates!

Note Icon
!!! NOTE !!!

DECISION: I have decided that I will be reviving the website/hosting service! I will be looking into hand coding the website!

Began Icon
Update:

05/20/2018 (7:30PM): (Began) Install Script: Client Portal

Completed Icon
Update:

05/20/2018 (7:45PM): (Completed) Install Script: Client Portal

Began Icon
Update:

05/20/2018 (7:50PM): (Began) Configure Script: Client Portal

Completed Icon
Update:

05/26/2018 (12:00AM): (Completed) Configure Script: Client Portal

Live Icon
Update:

06/3/2018 (2:00PM): (Live) Introducing: DLP Host Portal

Note Icon
!!! NOTE !!!

Even though this website is being constructed you may head over to the brand new DLP Host Client Portal and register for an account and setup and pay for hosting plans all within the portal!!

Began Icon
Update:

06/3/2018 (7:50PM): (Began) Constructing Framework for Website

Completed Icon
Update:

06/3/2018 (8:58PM): (Completed) Constructing Framework for Website

Live Icon
Update:

06/3/2018 (9:00PM): (Live) Reintroducing: DLP Host


Previous Post Next Post

Comments