nameLogo

DLP Host: Reconstruction

By: Donald Louch | Posted on: | Last Updated: | Incident Number: #DLP78906

Service Type

Reconstruction

Details

I am reconstructing or discontinuing my hosting site. Even though this website is being constructed you may head over to the brand new DLP Host Client Portal and register for an account and setup and pay for hosting plans all within the portal!

Affected Service(s)

DLP Host

What To Expect

Downtime

Downtime

Began on

Completion

Completed on


Updates

updateL
Update:

9:00PM: Reintroducing: DLP Host

updateC
Update:

8:58PM(COMPLETED) Constructing Framework for Website

updateB
Update:

7:50PM: (BEGAN) Constructing Framework for Website

updateN
!!! NOTE !!!

Even though this website is being constructed you may head over to the brand new DLP Host Client Portal and register for an account and setup and pay for hosting plans all within the portal!!

updateL
Update:

2:00PM: Introducing: DLP Host Portal

updateC
Update:

(COMPLETED) Configure Script: Client Portal

updateB
Update:

7:50PM: (BEGAN) Configure Script: Client Portal

updateC
Update:

7:45PM: (COMPLETED) Install Script: Client Portal

updateB
Update:

7:30PM: (BEGAN) Install Script: Client Portal

updateN
!!! NOTE !!!

DECISION: I have decided that I will be reviving the website/hosting service! I will be looking into hand coding the website!

updateN
!!! NOTE !!!

Note that I am currently deciding if I want to continue the website and if so, how do I want to operate it. Check back for updates!


Previous Post

Comments