nameLogo

DLPHS: Version 3.0

By: DonaldLouch | Posted on: December 25th, 2018 8:28PM | Last Updated: December 31st, 2018 11:30PM | Incident Number: DLPHS5c23035207f24

Service Type

Major Upgrade

Details

Once again, DLP Host Status is going through a major upgrade! Note that in this update a large number of features will be launching and a slightly redefined design!

More information on the incident will be updated in the near feature!

Affected Service(s)

  • DLP Host Status

What to Expect

Until the launch of the new version there'll be no interruptions! Once ready for launch expect possible downtime.

Downtime

Began On December 10th, 2018 (12:00 AM)

Completion

Completed On December 31st, 2018 (11:30 PM)


Updates

Note Icon
!!! NOTE !!!

Please note that this "incident" won't be updated that often as there is lots of different parts to this upgrade process. Once the site is more closer to launch more updates will be posted!

Began Icon
Update:

12/31/2018 (10:45PM): (Began) Upgrading to Version 3.0!

Note Icon
!!! NOTE !!!

Expect Downtime for the next few hours!

Began Icon
Update:

12/31/2018 (10:50PM): (Began) Backing Up Data

Completed Icon
Update:

12/31/2018 (10:52PM): (Completed) Backing Up Data

Began Icon
Update:

12/31/2018 (10:54PM): (Began) Verifying Content and Updating Links

Note Icon
!!! NOTE !!!

You can now create an account, signup for alerts when a new incident has been created and more!

Live Icon
Update:

12/31/2018 (11:30PM): (Live) Version 3.0 Is Now Live!


Previous Post

Comments