nameLogo

DLPHS: Construction

By: DonaldLouch | Posted on: July 27th, 2017 5:00AM | Last Updated: December 18th, 2018 8:39PM | Incident Number: DLS05328

Service Type

Construction

Details

I’m reconstructing Donald Louch Site Status from the ground up! This site will be ran on HTML5, CSS3, JavaScript languages, and third-party scripts. Instead of the current WordPress.org platform. This process may take some time to complete but here is the current status of the project. Once the site is close to launch I’ll be opening the site up for Beta testing!

Affected Service(s)

  • DLP Host Status

What to Expect

For the most part, nothing out of the normal. Current site will remain operational until the launch!

Downtime

Began On July 27th, 2017 (5:00 AM)

Completion

Completed On June 3rd, 2018 (9:20 PM)


Updates

Began Icon
Update:

07/27/2017 (9:48AM): (Began) [BETA] New Domain Creation

Completed Icon
Update:

07/27/2017 (11:59PM): (Completed) [BETA] New Domain Creation

Began Icon
Update:

07/29/2017 (9:48PM): (Began) Site Construction

Began Icon
Update:

07/29/2017 (9:48PM): (Began) Content Carbon Copy (CC)

Completed Icon
Update:

08/12/2017 (7:50PM): (Completed) Content CC

Began Icon
Update:

08/12/2017 (8:02PM): (Began) Live Update Test

Completed Icon
Update:

08/12/2017 (8:50PM): (Completed) Live Update Test

Began Icon
Update:

08/15/2017 (7:06PM): (Began) Responsive Design

Live Icon
Update:

08/15/2017 (7:45PM): (Live) The Public Beta is Now Live!!!!!

Note Icon
!!! NOTE !!!

status.donaldlouch.ca May Go Down From Time to Time Tomorrow! I'm Updating Version 1.0 of Donald Louch Site Status to Version 2.0 Beta!

Began Icon
Update:

09/3/2017 (2:06PM): (Began) Version 1.0 Upgrade to Version 2.0 Beta

Completed Icon
Update:

09/3/2017 (2:36PM): (Completed) Version 1.0 Upgrade to Version 2.0 Beta

Note Icon
!!! NOTE !!!

I have updated the site with Version 2.0 Beta 2! With a design update, better responsiveness (design and experience), and more atomic! More things to come!

Live Icon
Update:

06/3/2018 (9:20PM): (Live) The website is now Live!


Previous Post Next Post

Comments