nameLogo

Donald Louch Site Status 2.0: Construction

By: Donald Louch | Posted on: | Last Updated: | Incident Number: DLS05328

Service Type

Constructions

Details

I’m reconstructing Donald Louch Site Status from the ground up! This site will be ran on HTML5, CSS3, JavaScript languages, and third-party scripts. Instead of the current WordPress.org platform. This process may take some time to complete but here is the current status of the project. Once the site is close to launch I’ll be opening the site up for Beta testing!

Affected Service(s)

Donald Louch Site Status

What To Expect

For the most part, nothing out of the normal. Current site will remain operational until the launch!

Downtime

Began on

Completion

Completed on


Updates

Report a Problem On The Site

updateL
Update:

9:20PM: The website is now live!

updateN
!!! NOTE !!!

I have updated the site with Version 2.0 Beta 2! With a design update, better responsiveness (design and experience), and more "atomic"! More things to come!

updateC
Update:

2:36PM: (COMPLETED) Version 1.0 Upgrade to Version 2.0 Beta

updateB
Update:

2:06PM: (BEGAN) Version 1.0 Upgrade to Version 2.0 Beta

updateN
!!! NOTE !!!

status.donaldlouch.ca May Go Down From Time to Time Tomorrow! I'm Updating Version 1.0 of Donald Louch Site Status to Version 2.0 Beta!

updateN
!!! NOTE !!!

7:45PM: The Public Beta is Now LIVE!!!!!

updateB
Update:

7:06PM: (BEGAN) Responsive Design

updateC
Update:

8:50PM: (COMPLETED) LIVE Update Test

updateB
Update:

8:02PM: (BEGAN) LIVE Update Test

updateC
Update:

7:50PM: (COMPLETED) Content CC

updateB
Update:

9:48PM: (BEGAN) Content Carbon Copy (CC)

updateB
Update:

9:48PM: (BEGAN) Site Construction

updateC
Update:

(COMPLETED) [BETA] New Domain Creation

updateB
Update:

9:48PM: (BEGAN) [BETA] New Domain Creation


Previous Post Next Post

Comments