nameLogo

DLW: Bugs Not Receiving Emails

By: DonaldLouch | Posted on: December 31st, 2016 4:01AM | Last Updated: December 19th, 2018 11:26PM | Incident Number: DLW03158

Service Type

Bugs: Not Receiving Emails

Details

It’s been brought to my attention that webmail on my server is currently not working. I’m currently investigating the situation as we speak!

Affected Service(s)

  • Donald Louch Webmail

What to Expect

I won't be able to receive emails.

Downtime

Began On December 31st, 2016 (4:01 AM)

Completion

Completed On January 2nd, 2017 (12:20 AM)


Updates

Note Icon
!!! NOTE !!!

Possible issue start time

Note Icon
!!! NOTE !!!

Issue Brought To My Attention

Began Icon
Update:

12/31/2016 (12:14PM): (Began) Contacting HostUpon

Began Icon
Update:

12/31/2016 (12:27PM): (Began) Ticket Has Been Created

Note Icon
!!! NOTE !!!

All email address but @gidget.tech is having issues with receiving emails. I’m still able to send emails from the accounts. However, @gidget.tech address are working fully!

Note Icon
!!! NOTE !!!

The records aren’t pointed properly. Being fixed as we speak!

Live Icon
Update:

01/2/2017 (10:20AM): (Live) Should be back up and running!


Previous Post Next Post

Comments