nameLogo

Donald Louch Webmail: Bugs Not Receiving Emails

By: Donald Louch | Posted on: | Last Updated: | Incident Number: DLW03158

Service Type

Bugs: Not Receiving Emails

Details

It’s been brought to my attention that webmail on my server is currently not working. I’m currently investigating the situation as we speak!

Affected Service(s)

Donald Louch Webmail

Downtime

Began on

Completion

Completed on


Updates

updateL
Update:

10:20AM: Should be back up and running!

updateN
!!! NOTE !!!

The records aren’t pointed properly. Being fixed as we speak!

updateN
!!! NOTE !!!

All email address but @gidget.tech is having issues with receiving emails. I’m still able to send emails from the accounts. However, @gidget.tech address are working fully!

updateB
Update:

12:27PM: (BEGAN) Ticket Has Been Created

updateB
Update:

12:14PM: (BEGAN) Contacting HostUpon

updateN
!!! NOTE !!!

11:33AM: Issue Brought To My Attention

updateN
!!! NOTE !!!

Possible issue start time


Previous Post Next Post

Comments