nameLogo

Multi Website/Service: Server Upgrade

By: DonaldLouch | Posted on: September 13th, 2017 7:40AM | Last Updated: December 18th, 2018 8:46PM | Incident Number: MS07675

Service Type

Server Upgrade

Details

I’ll be changing all my websites and services to a brand new VPS/Cloud hosting plan! With this, sites should, in theory, load much faster and I shouldn’t be hitting any resource issues! Also I'm moving my content over to a Canadian server!

Affected Service(s)

  • Donald Louch
  • Webserver
  • DLP Host
  • Donald Louch Productions
  • Donald Louch Portfolio
  • Donald Louch Webmail
  • Donald Louch Files
  • DLP Host Links
  • Client 0008
  • Client 0185
  • DLP Host Status

What to Expect

Possible Downtime

Downtime

Began On September 13th, 2017 (7:40 AM)

Completion

Completed On May 2nd, 2018 (5:40 PM)

Completion Note

Please note that all sites and services SHOULD BE operational and propagated to the new server! However, there may be certain times when this isn’t the case. Please check back at a later times, if you’re on the old server.

Possible Order of Operation

- Find Hosting Company (CA Cloud Hosting)
- Buy Plan
- Setup Hosting Account
- Setup Server
- Installing cPanel/WHM
- cPanel/WHM configuration
- Backup (old) Hosting Content
- Migrate Websites
- Testing New Sites and Services
- Change Nameserver
- Polish
- Done!

Updates

Began Icon
Update:

09/13/2017 (2:40PM): (Began) Buy Hosting

Completed Icon
Update:

09/13/2017 (2:45PM): (Completed) Buy Hosting

Note Icon
!!! NOTE !!!

Bought Hosting Through CA Cloud Hosting!

Began Icon
Update:

09/13/2017 (2:45PM): (Began) Server Setup

Completed Icon
Update:

09/13/2017 (3:00PM): (Completed) Server Setup

Began Icon
Update:

09/13/2017 (3:00PM): (Began) WHM/cPanel Installation

Completed Icon
Update:

09/13/2017 (3:50PM): (Completed) WHM/cPanel Installation

Began Icon
Update:

09/13/2017 (5:00PM): (Began) WHM/cPanel Configuration

Began Icon
Update:

09/13/2017 (5:28PM): (Began) Backing Up Old Content

Completed Icon
Update:

09/13/2017 (6:30PM): (Completed) Backing Up Old Content

Began Icon
Update:

09/13/2017 (7:40PM): (Began) Uploading Old Content

Completed Icon
Update:

09/13/2017 (8:24PM): (Completed) Uploading Old Content

Began Icon
Update:

09/13/2017 (9:02PM): (Began) Testing New Sites and Services

Completed Icon
Update:

09/13/2017 (9:51PM): (Completed) Testing New Sites and Services

Began Icon
Update:

09/13/2017 (9:55PM): (Began) Nameserver Propagation

Note Icon
!!! NOTE !!!

Please Note That NameServer Still May Be Propagating and Sites May Not Be Working 100%. But It Should Be Good Though

Note Icon
!!! NOTE !!!

First off COMMA welcome to my new server! Second COMMA Donald Louch Files is going to be getting a new script that service will be offline for a bit!

Live Icon
Update:

05/2/2018 (5:40PM): (Live) Donald Louch Files is now Live!


Previous Post Next Post

Comments