nameLogo

Multi Website/Service: Server Upgrade

By: DonaldLouch | Posted on: February 6th, 2017 8:30AM | Last Updated: December 21st, 2018 12:24PM | Incident Number: MS39278

Service Type

Scheduled: Server Upgrade

Details

I’ll be changing all my websites and services to a brand new VPS hosting plan! With this, sites should, in theory, load much faster and I shouldn’t be hitting any resource issues!

Affected Service(s)

  • Donald Louch
  • Webserver
  • Donald Louch Webmail
  • Donald Louch Files
  • DLP Host Status

What to Expect

Downtime

Downtime

Began On February 6th, 2017 (8:30 AM)

Completion

Completed On February 8th, 2017 (6:35 PM)

Completion Note

Please note that all sites and services SHOULD BE operational and propagated to the new server! However, there may be certain times when this isn’t the case. Please check back at a later times, if you’re on the old server.

Possible Order of Operation

- Find Hosting Company (Host 1 Plus)
- Buy Plan
- Setup Hosting Account
- Setup Server
- Backup (old) Hosting Content
- Migrate Websites
- Change Nameserver
- Polish
- Done!

Updates

Began Icon
Update:

02/6/2017 (4:30PM): (Began) Buy Hosting

Completed Icon
Update:

02/6/2017 (8:30AM): (Completed) Buy Hosting

Note Icon
!!! NOTE !!!

Bought Hosting Through Host1Plus

Began Icon
Update:

02/6/2017 (8:30AM): (Began) Server Setup

Began Icon
Update:

02/6/2017 (9:40PM): (Began) Old Server Backup

Began Icon
Update:

02/6/2017 (9:50PM): (Began) Migration

Completed Icon
Update:

02/6/2017 (9:55PM): (Completed) Server Setup

Completed Icon
Update:

02/6/2017 (10:20PM): (Completed) Old Server Backup

Completed Icon
Update:

02/6/2017 (11:22PM): (Completed) Migration

Note Icon
!!! NOTE !!!

Need to make sure all sites and services transferred over properly!

Began Icon
Update:

02/7/2017 (10:00AM): (Began) Site Configuration

Began Icon
Update:

02/7/2017 (11:00AM): (Began) Site Review

Completed Icon
Update:

02/7/2017 (12:16PM): (Completed) Site Configuration

Completed Icon
Update:

02/7/2017 (12:16PM): (Completed) Site Review

Began Icon
Update:

02/7/2017 (12:20PM): (Began) Namerver Change

Maintenance Mode Icon
Update:

02/7/2017 (12:20PM): (Maintenance Mode) Maintenance Mode Enabled

Completed Icon
Update:

02/8/2017 (5:20PM): (Completed) Namerver Change

Began Icon
Update:

02/8/2017 (5:32PM): (Began) SSL Installation

Completed Icon
Update:

02/8/2017 (9:35PM): (Completed) SSL Installation

Live Icon
Update:

02/8/2017 (9:35PM): (Live) The websites are now Live!

Note Icon
!!! NOTE !!!

Propagation Should Be completed; However, On Some Devices, It May Not Be The New Server Yet


Previous Post Next Post

Comments