nameLogo

Multi Sites: Server Update | Maintenance | Launch

By: Donald Louch | Posted on: | Last Updated: | Incident Number: MS45681

Service Type

Scheduled: Website Updates | Some Website Maintenance | 2 Website/Service Launch

Details

I’ll be installing some updates on some of my websites. I will also be doing some further maintenance on Donald Louch and possibly others. I will also, be launching DLP Host and Donald Louch Portfolio!

Affected Service(s)

  • DLP Host
  • Donald Louch
  • Technology Puzzle
  • Tinyly (DISCOUNTED ON APRIL 29TH, 2017 AT 8:30PM)
  • Donald Louch Portfolio (Launched May 2nd, 2017 AT 4:45PM)

What To Expect

Please be advised that the “Affected” sites may not be operational at times in between the upgrade! Donald Louch will be taken offline for further maintenance and other sites MAY follow.

Downtime

Began on

Completion

Completed on

Completion Note

  • I have decided to discontinue my web service, Tinyly. This is due to the lack of interaction and overall site views and the heavy resource usage.
  • Donald Louch Portfolio will be launching at a later time! UPDATE: Launched on May 2nd, 2017 at 4:45PM!

Updates

updateL
Update (Donald Louch Portfolio):

4:45PM: INTRODUCING Donald Louch Portfolio!!!

updateN
!!! NOTE: Tinyly !!!

As of April 29th, 2017 at 8:30PM, I’m Announcing The Discontinuation of Tinyly. It’s Been Discontinued Due To The Lack of Interactivity and Resources.

updateN
!!! NOTE !!!

Donald Louch Portfolio Launch, Delayed. Launch Date TBA.

updateL
Update (Donald Louch):

2:24PM: The website is now live!

updateC
Update (Donald Louch):

2:23PM: (COMPLETED) Optmizing

updateN
!!! NOTE !!!

Having Major Issues With Updating Tinyly.

updateH
Update (TInyly):

2:11PM: (HALTED) Updates

updateL
Update (DLP Host):

12:45PM: INTRODUCING DLP Host!!!

updateB
Update (Donald Louch):

12:40PM: (BEGAN) Optmizing

updateL
Update (Technology Puzzle):

12:22PM: The website is now live!

updateC
Update (Technology Puzzle):

12:22PM: (COMPLETED) Updates

updateC
Update (Donald Louch):

12:22PM: (COMPLETED) Updates

updateB
Update (TInyly):

12:01PM: (BEGAN) Updates

updateB
Update (Technology Puzzle):

12:01PM: (BEGAN) Updates

updateB
Update (Donald Louch):

12:01PM: (BEGAN) Updates

updateMM
Maintenance Mode (Technology Puzzle):

12:00PM: Maintenance Mode Enabled

updateMM
Maintenance Mode (Donald Louch):

12:00PM: Maintenance Mode Enabled

updateN
!!! NOTE !!!

Update’s Will Begin on April 17th, 2017 at 12PM

updateN
!!! NOTE !!!

Updates Will Be Coming Soon! Stay Tuned!


Previous Post Next Post

Comments