nameLogo

All Sites and Services: Server Upgrade

By: Donald Louch | Posted on: | Last Updated: | Incident Number: MS54091

Service Type

Server Upgrade

Details

I’ll be changing all my websites and services to a brand new VPS hosting plan! With this, sites should, in theory, load much faster and I shouldn’t be hitting any resource issues!

Affected Service(s)

  • DLP Host
  • Donald Louch
  • Donald Louch Productions
  • Donald Louch Site Status
  • Technology Puzzle
  • Tinyly
  • Donald Louch Files
  • Donald Louch Webmail
  • Server (Host1Plus)

What To Expect

Please be advised that all sites and services may not be operational at times in between the upgrade!

Downtime

Began on

Completion

Completed on

Completion Note

Please Note That NameServer Still May Be Propagating and Sites May Not Be Working 100%. But It Should Be Good Though

Possible Order of Operation

  1. Find Hosting Company (vpsRus)
  2. Buy Plan
  3. Setup Hosting Account
  4. Wait for Server Setup
  5. Setup Server
  6. Backup (old) Hosting Content
  7. Migrate Websites
  8. Testing New Sites and Services
  9. Change Nameserver
  10. Polish
  11. Done!

Updates

updateL
Update:

9:30PM: All websites and services are now live!

updateC
Update:

9:15PM: (COMPLETED) Installing SSL's

updateB
Update:

9:10PM: (BEGAN) Installing SSL's

updateN
!!! NOTE !!!

Please Note That NameServer Still May Be Propagating and Sites May Not Be Working 100%. But It Should Be Good Though

updateC
Update:

9:05PM: (COMPLETED) NameServer Change

updateB
Update:

11:44AM: (BEGAN) NameServer Change

updateC
Update:

11:40AM: (COMPLETED) Server Setup

updateC
Update:

11:40AM: (COMPLETED) Website Test

updateB
Update:

10:24APM: (BEGAN) Website Test

updateC
Update:

11:15PM: (COMPLETED) Upload Files

updateC
Update:

4:32PM: (COMPLETED) Upload/Setup Datebases

updateB
Update:

4:10PM: (BEGAN) Upload/Setup Datebases

updateB
Update:

4:00PM: (BEGAN) Upload Files

updateR
Update:

4:00PM: (RESUMED) Server Setup

updateC
Update:

7:30PM: (COMPLETED) Downloading Old Content

updateN
!!! NOTE !!!

Server Issues: Had To Be Transferred To New Server

updateH
Update:

5:40PM: (HALTED) Server Setup

updateC
Update:

5:40PM: (COMPLETED) cPanel and WHM Installation

updateB
Update:

4:19PM: (BEGAN) cPanel and WHM Installation

updateB
Update:

3:32PM: (BEGAN) Downloading Old Content

updateB
Update:

3:31PM: (BEGAN) Server Setup

updateN
!!! NOTE !!!

Bought Hosting Through vpsRus

updateC
Update:

3:31PM: (COMPLETED) Buy Hosting

updateB
Update:

3:20PM: (BEGAN) Buy Hosting


Previous Post Next Post

Comments