nameLogo

Technology Puzzle: New Feature and Optimizations

By: Donald Louch | Posted on: | Last Updated: | Incident Number: TP40288

Service Type

New Feature and Optimizations

Details

Technology Puzzle is offline for some updates and the addition of some cool features!

Affected Service(s)

Technology Puzzle

Downtime

Began on

Completion

Completed on

Completion Note

Further Downtime Will Be Scheduled For The Future


Updates

updateN
!!! NOTE !!!

Further Downtime Will Be Scheduled For The Future

updateL
Update:

10:45PM: The website is now live!

updateC
Update:

10:44PM: (COMPLETED) Cleanup

updateB
Update:

10:40PM: (BEGAN) Cleanup

updateH
Update:

10:40PM: (HALTED) Image Optimization

updateB
Update:

10:03PM: (BEGAN) Image Optimization

updateN
!!! NOTE !!!

Almost Done For NOW

updateC
Update:

9:50PM: (COMPLETED) Plugin Configuration

updateB
Update:

7:37PM: (BEGAN) Optimization

updateN
!!! NOTE !!!

Problem With New Feature

updateB
Update:

7:10PM: (BEGAN) SEO Optimization

updateB
Update:

6:15PM: (BEGAN) Plugin Configuration

updateC
Update:

6:12PM: (COMPLETED) Installing Updates

updateB
Update:

6:10PM: (BEGAN) Installing Updates

updateMM
Maintenance Mode:

6:00PM: Maintenance Mode Enabled


Next Post

Comments