nameLogo

Technology Puzzle: Road To Discontinuation

By: Donald Louch | Posted on: | Last Updated: | Incident Number: TP43418

Service Type

Website Discontinuation

Details

I know that we’ve posted similar articles in the past. However, this time it’s different. We regret to inform you that we will be discontinuing Technology Puzzle for good.

We have decided to discontinue the site for good this time as I am a “one man team” and I have lost interest in posting and even reading in-depth to technology posts. I have been this way for over a year now and I don’t see this changing anytime soon. Additionally, I’m not happy with most of my posts in which I have posted. Furthermore, I was hoping that this site would be interactive and I really haven’t seen any interaction.

I hope that you all understand and I do apologize to those of you who enjoyed my content! With this discontinuation, I’ll be able to put more focus and effort on my main site, Donald Louch!

Affected Service(s)

Technology Puzzle

What To Expect

Will Be Operational Until Discontinuation Date!

Downtime

Started on

Completion

Officially as of


Updates to Discontinuation

updateN
!!! NOTE !!!

11:30AM: Website OFFICIALLY DISCONTINUED

updateN
!!! NOTE !!!

10:20PM: I’m All Set For The Discontinuation For: August 9th, 2017 (Around 12PM)

updateC
Update:

10:19PM: (COMPLETED) Discontinuation Preparation: Type Up Message

updateB
Update:

10:14PM: (BEGAN) Discontinuation Preparation: Type Up Message

updateN
!!! NOTE !!!

7:50PM: Discontinuation Date Announced: August 9th, 2017 (Around 12PM)

updateC
Update:

7:44PM: (COMPLETED) Backing Up Site

updateC
Update:

6:10PM: (COMPLETED) Move Discontinuation Post Over To Status Site

updateB
Update:

5:49PM: (BEGAN) Backing Up Site

updateN
!!! NOTE !!!

5:48PM: UPDATE: WIll NOT Be Moving “Good” Content to Main Site

updateN
!!! NOTE !!!

12:00PM: Made Discontinuation Post.

updateN
!!! NOTE !!!

5:00PM: The Fate Has Been Decided: Discontinuation Has Been Declared.

updateC
Update:

(COMPLETED) Site Review

updateB
Update:

9:48PM: (BEGAN) Site Review


Previous Post Next Post

Comments